Craftsman 1/2 hp garage opener

Reply

  #1  
Old 06-30-19, 05:53 PM
Member
Thread Starter
Join Date: Nov 2018
Location: United States
Posts: 5
Craftsman 1/2 hp garage opener

Hello Everyone!
I have Craftsman garage door opener Mod # 139.5398511
Opener itself works fine minus one small detail. When in use the lights on the unit fail to light. Can be a little scary coming home after dark.
I do not have a manual as it came with the house that we bought last year. Changed the bulbs twice so I've ruled that out.
Anyone have an idea of what the problem might be? Is there a circuit board inside?
Any help would be appreciated.
 
Sponsored Links
  #2  
Old 06-30-19, 06:41 PM
Tolyn Ironhand's Avatar
Group Moderator
Join Date: Nov 2007
Location: Twin Cities, MN
Posts: 12,750
Likes Received: 19
First, unplug the opener, remove the bulb and take a small screwdriver and carefully bend the middle tab of the socket out. Sometimes that tab gets pushed in too far and doesn't make contact with the light bulb base. Plug in the opener again and see if that fixes it.
 
Norm201 liked this post.
  #3  
Old 07-10-19, 08:42 AM
Member
Thread Starter
Join Date: Nov 2018
Location: United States
Posts: 5
Thanks TI. Did that. No luck.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes