Sanyo single channel problem


  #1  
Old 08-25-02, 07:44 AM
wheelerwj9
Visiting Guest
Posts: n/a
Unhappy Sanyo single channel problem

My Sayno 19" [DS19380 Ser.#B8490236659614] has a problem with one particular channel [#7]. Using cable for 80+ channels, all are very clear with this one exception. I can move the cable connector on the rear and vary the picture quality on channel #7, but the attempts to improve will not remain stable. Again, all other channels are fine. Looking for possible answers.
Help -
 
  #2  
Old 09-03-02, 02:05 AM
FREDDYG_001
Visiting Guest
Posts: n/a
Did you try another cable or cable end?



Fred
 
  #3  
Old 09-03-02, 04:58 AM
wheelerwj9
Visiting Guest
Posts: n/a
Fred,
Thanks for the reply--and yes I have installed a new cable from the wall connector to the TV. As this thing continues, I am beginning to believe that it is something with the connector and/or it's mounting in the set. As I turn the cable, thus turning the connector the picture changes. A 'wiggle' or 'turn' makes a big difference.
 
  #4  
Old 09-03-02, 06:43 AM
54regcab's Avatar
Member
Join Date: Jul 2002
Location: Oklahoma City
Posts: 661
Likes: 0
Received 0 Likes on 0 Posts
Lightbulb Loose solder

You have bad connections inside the tuner, most of the time it is more cost effective to replace it rather than trying to resolder it.
Of course if you have more time than $$ and are handy with a soldering iron go for it
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: