Zenith 35" dead


  #1  
Old 09-01-02, 11:10 AM
Michael Ruiz
Visiting Guest
Posts: n/a
Zenith 35" dead

I have Zenith 35" model sy3572dt made in 1997. At first when I tried to turn on the set it would just make a clicking sound and not come on then later on in the day it would turn on and work perfectly. It seemed as though it was shutting itself down instantly when it would not fire up. Somtimes when it turned on the picture would collapse in and out a few times and then it would shut down. If I turned it on again it would come on and work fine. This went on for a few weeks. After unplugging the set and taking the back off to look inside to see if I could see or smell anything wrong (everything looked fine) I put the back on and plugged the set in. Now the set does not come on at all. It doesn't even click like did before. I have some electrical background in maintnance but am unfamiliar with tv repair. I purchased a sams photofact for help but dont know where to begin. Any help would be greatly appreciated!
 
  #2  
Old 09-01-02, 11:35 PM
Smokey
Visiting Guest
Posts: n/a
Thumbs up

You are plagued by Zenith's usual "bad solder connections". Try this:
With the set open, poke and prod around using a non-metallic
probe (not a pencil) and see if you can jar the old machine into life.

When you find a "sensitive spot". use a low heat soldering iron, a little 60/40 electronic solder, and repair the bad solder connection on the board. Identify a "sensitive spot".

And, yes, Radio Shack has the soldering iron and the solder at a
decent price. (Just in case you were asking!)

Smokey
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: