Samsung VCR

Reply

  #1  
Old 12-23-02, 10:03 AM
C
Member
Thread Starter
Join Date: Oct 2002
Location: Niagara Region
Posts: 35
Received 0 Votes on 0 Posts
Samsung VCR

I have a Samsung VCR(not sure what model) all of a sudden it won't play any movies. When I try to play a movie it will shut off and eject the tape. I've tried using a head cleaner but it does the same thing. It's a year and half old.
Any suggestions what the problem could be?
 
Sponsored Links
  #2  
Old 12-25-02, 09:16 AM
FREDDYG_001
Visiting Guest
Posts: n/a
Whats the model number of that vcr? Should be on the back of the unit.


Fred
 
  #3  
Old 12-30-02, 03:18 PM
C
Member
Thread Starter
Join Date: Oct 2002
Location: Niagara Region
Posts: 35
Received 0 Votes on 0 Posts
The model # is VR8440C.
 
  #4  
Old 12-30-02, 07:13 PM
FREDDYG_001
Visiting Guest
Posts: n/a
What you need to do here is remove the top cover, put a tape in and see exactly what its doing in the play mode. Pay close attention to the loading motor assembly on the right. Should be two belts and a motor. One belt drives the cassette loader, the other drives the tape loading mechanism. See if both functions are completing there cycles. If not the belts need replacing.


Fred
 
  #5  
Old 12-31-02, 06:46 AM
C
Member
Thread Starter
Join Date: Oct 2002
Location: Niagara Region
Posts: 35
Received 0 Votes on 0 Posts
Thanks for all the advice.. I took it apart and put some oil on the belts and it seems to work alot better then what it did. When I play a movie it still stops after playing for about 15 mins.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: