Car Stereo Won't Play Burned CDs

Reply

  #1  
Old 09-25-07, 09:10 AM
D
Member
Thread Starter
Join Date: Jan 2001
Location: USA
Posts: 129
Received 0 Votes on 0 Posts
Car Stereo Won't Play Burned CDs

My car cd stereo Sony CDX 1200, inexpensive model, 5-6 years old, seems to have difficulty with playing burned CD's. These work fine on other CD players. The CD seems to make scraping noise when trying to play, then will eject with an error code. Pre recorded CDs work fine.

I'm speculating that the stereo may be having a mechanical problem with the burned CD's since they are slightly thinner than pre-record CD's as there is no label on the burned CD's.

Could this be the problem? Or something else, any suggestions to recolve the problem?

Thanks!
 
Sponsored Links
  #2  
Old 09-25-07, 09:23 AM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,969
Received 52 Votes on 42 Posts
Coincidentally I overhead a discussion on this subject at one of the garages I tow for. Apparently some CD players have trouble with burned disks over commercial ones, something to do with the physical construction of the disk. Store-bought disks play okay for you?
 
  #3  
Old 09-25-07, 09:27 AM
D
Member
Thread Starter
Join Date: Jan 2001
Location: USA
Posts: 129
Received 0 Votes on 0 Posts
Yes, tow-guy, it plays commercial cds fine. I was wondering if the thickness without the label caused a problem, And until about one month ago it layed burned Cds fine.
 
  #4  
Old 09-25-07, 11:12 AM
BSB's Avatar
BSB
BSB is offline
Member
Join Date: Mar 2001
Location: GB, WI
Posts: 782
Received 0 Votes on 0 Posts
Try burning your disc at the slowest speed your burner will burn at. Since Car cd players don't have the same error checking capabilities as the CDROM does it will spin out of control, wobble and eject. (ok, maybe not.. ) But have found this to be the case with burning music cd's and DVD's that error out when trying to play. The slow speed yields fewer (i'm guessing) errors and gives you a much better product.
 

Last edited by BSB; 09-25-07 at 11:15 AM. Reason: added info.
  #5  
Old 09-25-07, 02:25 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
Received 0 Votes on 0 Posts
What format are you recording these CD's on?

Have you checked to see if your player is capable of playing MPEG-2/3 recorded CD's? Some players are also picky about if the CD is CD-R or CD+R.


Added:

I reviewed the product specs on this model. It will only play CD-R disks. You may have recorded on CD+R or RW?

http://www.docs.sony.com/release/spe...Spec_Sheet.pdf
 

Last edited by HotxxxxxxxOKC; 09-25-07 at 02:30 PM. Reason: added info
  #6  
Old 09-26-07, 03:56 AM
R
Member
Join Date: Apr 2007
Location: Near Buffalo, NY
Posts: 4,239
Received 1 Vote on 1 Post
Have you tried running a cleaning disc in the player? If it played fine until a month ago and you haven't changed media or the burning process, it's probably a dirty lens.

Sometimes even a cleaning disc isn't enough. All it does is clean the center of the lens, leaving gunk on the outer edges. A moistened Q-tip with almost no pressure on the lens can do a more thorough cleaning, but the lens can be hard to get at in a car player. Be gentle -- if you knock it out of alignment you'll do more harm than good.
 
  #7  
Old 09-26-07, 03:56 AM
D
Member
Thread Starter
Join Date: Jan 2001
Location: USA
Posts: 129
Received 0 Votes on 0 Posts
I am using CD-R disks. The stereo has previously been able to play the burned Cds. I do notice that when playing the commercial Cd's I can hear them spinning as normal but the burned Cd's make a scraping noise when spinning/trying to spin.
 
  #8  
Old 09-26-07, 05:25 AM
J
Member
Join Date: Sep 2002
Location: welland ontario
Posts: 7,444
Received 210 Votes on 186 Posts
Try sticking labels on them. Maybe they are too thin and the car player can not grip them properly to spin them.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: