Prima TV no Video

Reply

  #1  
Old 11-07-08, 11:50 AM
Member
Thread Starter
Join Date: Nov 2008
Location: Canada
Posts: 79
Received 0 Votes on 0 Posts
Prima TV no Video

Prima Q2716, 2003. Blue raster with faint shadows. This is the same if you use the AV jacks. Sound is OK.
 
Sponsored Links
  #2  
Old 11-07-08, 09:22 PM
Member
Join Date: May 2008
Location: USA
Posts: 1,086
Received 0 Votes on 0 Posts
This is not going to be a DIY repair.It's best to use a scope to find this type problem.Try to find a shop that will give you a free or cheap estimate for repair to find out if it's worth fixing.
 
  #3  
Old 11-07-08, 09:34 PM
Member
Thread Starter
Join Date: Nov 2008
Location: Canada
Posts: 79
Received 0 Votes on 0 Posts
I understand what you are saying about the need for a scope, but can you please give me an idea where to look, or at least what the nature of the problem is. it is my guess that It could be a bad capacitor in the vertical cct. Am I on the correct path.
 
  #4  
Old 11-07-08, 10:01 PM
Member
Join Date: May 2008
Location: USA
Posts: 1,086
Received 0 Votes on 0 Posts
You going to need to check the voltages on the crt board on the neck of the crt.There should be a 200 volt line going into the board.On the crt socket pins on the board the R,G,& B guns should have about 150 volts.A scope would tell if there was any video present .It could be a bad crt,or a video problem overdriving the blue gun, or a missing power supply voltage.
 
  #5  
Old 11-07-08, 11:17 PM
Member
Thread Starter
Join Date: Nov 2008
Location: Canada
Posts: 79
Received 0 Votes on 0 Posts
I'm not sure if I described it properly. The blue raster looks as though you turn a set on without a signal. When you inject a signal cable/AV jack you get a ghosting which indicates weak video. I dont know if this info makes a difference, if it does respond and if not thanks.
 
  #6  
Old 11-08-08, 05:20 AM
Member
Join Date: May 2008
Location: USA
Posts: 1,086
Received 0 Votes on 0 Posts
Thats why you realy need a scope to check to see if the video going up to the crt board is good or bad.If the video is good then its going to be a bad crt or there is a power supply voltage missing to run the video properly.If the video is bad going to the board then a scope is a must to find where the video problem is coming from.
 
  #7  
Old 11-10-08, 03:50 PM
Member
Thread Starter
Join Date: Nov 2008
Location: Canada
Posts: 79
Received 0 Votes on 0 Posts
The estimate for the Prima was $150, at this point, I would be throwing it out unless you can help me savage it.

Is this part number an AUDIO or VIDEO IC?>>> AN7582

Here are the picture of the T.V screen and the boards.
DSC01141.jpg - Image - Photobucket - Video and Image Hosting
DSC01144.jpg - Image - Photobucket - Video and Image Hosting
DSC01146.jpg - Image - Photobucket - Video and Image Hosting


There is no video now ,even ghosting.
Any help will be appreciated.
 
  #8  
Old 11-10-08, 06:07 PM
Member
Join Date: May 2008
Location: USA
Posts: 1,086
Received 0 Votes on 0 Posts
Ok, since your able to see the menu ok the the crt is ok as well as all the parts on the board on the crt.That means there is a problem with the video coming in to the video processor ic.
The an7582 is an audio output ic.<not the problem>The video processor ic part # is blocked in the picture . It is the biggest ic on the board.Post the # off of it and maybe we can get some info for it.
 
  #9  
Old 11-10-08, 07:13 PM
Member
Thread Starter
Join Date: Nov 2008
Location: Canada
Posts: 79
Received 0 Votes on 0 Posts
What is the LA78041?


This is one of the Ic's
 
  #10  
Old 11-10-08, 08:06 PM
Member
Join Date: May 2008
Location: USA
Posts: 1,086
Received 0 Votes on 0 Posts
It's a vertical output ic.< not the problem >
 
  #11  
Old 11-10-08, 08:30 PM
Member
Thread Starter
Join Date: Nov 2008
Location: Canada
Posts: 79
Received 0 Votes on 0 Posts
The ic number is :

XOCECO-B60L2
8809CSBNG4FH2
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: