Audio tape deck malfunction

Reply

  #1  
Old 02-17-09, 08:01 PM
SEAMLESS's Avatar
Member
Thread Starter
Join Date: Jul 2007
Location: Central Illinois
Posts: 12
Received 0 Votes on 0 Posts
Audio tape deck malfunction

Hi. I have dual tape deck, Pioneer CT-W502R. The tape deck A quit working after I cleaned the heads, rollers and posts with alcohol and a q-tip. Prior to cleaning it worked fine. Now the tape just sits there and it doesn't play, I keep pushing the forward play button, I hear a screeching sound, it switches to reverse and cuts off after a few seconds. Same thing happened to Deck B after cleaning but it started working and is working fine. Can anyone give me a heads up on this please? Thanks a bunch.
 
Sponsored Links
  #2  
Old 02-18-09, 05:42 AM
Member
Join Date: May 2008
Location: USA
Posts: 1,086
Received 0 Votes on 0 Posts
Sounds like it may have a loose belt ( sqeeking noise ).I would reclean it. I actually use lighter fluid ( probably get some flack on that..lol ) but it cleans well and doesn't leave any residue and dries fast.
 
  #3  
Old 02-18-09, 06:19 AM
SEAMLESS's Avatar
Member
Thread Starter
Join Date: Jul 2007
Location: Central Illinois
Posts: 12
Received 0 Votes on 0 Posts
to craftsman_50

I opened the unit up to see if all moving parts were intact and functional, checked the belt and it seems to be intact, in the grooves and functional and as tight as on the other deck. I also recleaned it. Screeching noise is gone however it still is cutting off after a few seconds when I press the play button. I had it running momentarily this morning. Its like it won't engage the gears, which are functional, to rotate. Could it be electrical, not mechanical? Any ideas or advice?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description: