Westinghouse 26" flatscreen TV noise

Reply

  #1  
Old 03-15-09, 07:11 AM
Member
Thread Starter
Join Date: Jan 2007
Location: MA
Posts: 515
Received 0 Votes on 0 Posts
Westinghouse 26" flatscreen TV noise

I am getting a background/humming noise through my speaker. It will go away when volume is to 0. I have a DVR box connected with HDMI cable. On other sets it seems you could correct this by using volume control on TV to 0 and then raising volume with cable box volume if that makes sense. Anyway, whether I use cable remote or TV remote I get the same volume box on the screen. Is there another way to trouble shoot this noise?

Thanks
 
Sponsored Links
  #2  
Old 03-15-09, 08:11 AM
Member
Join Date: Apr 2007
Location: Near Buffalo, NY
Posts: 4,239
Received 0 Votes on 0 Posts
You didn't mention if you're using the TV's speakers or a separate audio receiver and speakers.

Either way, troubleshooting is a process of elimination.

Can you connect the cable box directly to the TV, bypassing the DVR? This will tell you if the DVR is causing the problem. If the hum is still there, the DVR isn't the culprit.

Disconnect the cable box. Connect a DVD player or VCR to the TV's video and audio RCA inputs and select that input with the TV's remote. If the hum is still there the TV is suspect.

If not, connect those RCA cables to the cable box. If the hum comes back, it's the cable box.
 
  #3  
Old 03-15-09, 08:15 AM
Member
Thread Starter
Join Date: Jan 2007
Location: MA
Posts: 515
Received 0 Votes on 0 Posts
It is the TV speaker, nothing external. There is no DVD, player just the cable box, which is a DVR box.
 
  #4  
Old 03-16-09, 05:59 AM
Member
Thread Starter
Join Date: Jan 2007
Location: MA
Posts: 515
Received 0 Votes on 0 Posts
Disconnected HDMI cable from TV and then no noise. Once I connected HDMI cable or a direct coax cable bypassing cable box, the noise returns
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: