Sony Projector TV KP-53V45

Reply

  #1  
Old 02-25-13, 05:11 PM
Member
Thread Starter
Join Date: Feb 2013
Location: USA
Posts: 1
Received 0 Votes on 0 Posts
Sony Projector TV KP-53V45

I bought this tv 2 weeks ago from local resell (thrift) store. Been working fine until today. Tv powers on for about 1 to 1-1/2 hours then stand by led light comes on solid and tv will do nothing. Went thru Sony online CS. They talked me thru Power Up troubleshooting. Tv powered up! ...Then one hour later, same issue. Been doing this all day now. When I finally get the set to power back on, the stand by led blinks 5 times then pic comes on. Called the pos store I bought it at and they said "tough luck"! Local repair center wants $150 just to come out and look at it. Any ideas?? Can someone talk me thru how to maybe fix this myself?? I'm a "girl" but I am mechanically inclined
 
Sponsored Links
  #2  
Old 02-25-13, 05:37 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 53,121
Received 374 Votes on 351 Posts
I haven't worked on a Sony rear projection in a while but I believe that one issue when you see the five LED flashes is that the AKB (auto kine balance) circuit is at fault.

Try turning the brightness down on the set and see if that extends the run time.

Let us know if that has an effect and we'll go from there.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description: