Samsung UN60F8000 loses picture and sound for 1-2 sec with Xfinity X1 via HDMI

Reply

  #1  
Old 06-11-14, 11:58 AM
D
Member
Thread Starter
Join Date: Mar 2001
Location: Connecticut
Posts: 746
Received 0 Votes on 0 Posts
Samsung UN60F8000 loses picture and sound for 1-2 sec with Xfinity X1 via HDMI

I have a brand new Samsung UN60F8000 with a fantastic picture. It is connected to my Xfinity X1 dvr box made by Pace. I noticed that when watching live tv, maybe once an hour or so, the screen will go black and a message at top says HDMI, and audio will stop for 1-2 sec, the everything comes back normal. No other glitchiness noted.

Then, last night, we were watching something we had recorded on dvr. All of the sudden, the TV went black and clicked and shut off completely. I turned it on, and everything was normal. I have no issues changing channels, etc. This seemed to coincide with when dvr started another recording while we were watching existing one.

We had an old Panasonic plasma hooked up via HDMI to DVI before this tv, and we never had an issue.

I have read that this is a Comcast thing, and others say it is a Samsung thing. Anyone know about this?
Thanks
Dave
 
Sponsored Links
  #2  
Old 06-11-14, 06:47 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 58,471
Received 1,027 Votes on 953 Posts
Any interruption in the data stream can cause the picture to go black and the audio to drop out for a few seconds. It could be the box or the TV.

All of the sudden, the TV went black and clicked and shut off completely.
That is a TV problem. The cable box can't turn your TV off.
 
  #3  
Old 06-12-14, 02:45 AM
D
Member
Thread Starter
Join Date: Mar 2001
Location: Connecticut
Posts: 746
Received 0 Votes on 0 Posts
The turning off thing seems to be the Eco setting. Will shut that off. I was going to watch DVD and see if there are any blackouts. If so, tv is bad bit not, cable is dropping out. Does that sound reasonable?
 
  #4  
Old 06-20-14, 04:47 AM
D
Member
Thread Starter
Join Date: Mar 2001
Location: Connecticut
Posts: 746
Received 0 Votes on 0 Posts
So in the past couple weeks, i have noticed the following:
1. Intermittent flash to black occurs once an evening usually in first few minutes of turning on tv.
2. Tv no longer shuts itself off. Must have been a setting that was not set right.
3. Intermittent flash to black only occurs with stb attached with hdmi. Does not happen with dvd or streaming on smart tv wirelessly.
I am thinking this is a Comcast/Xfinity issue
 
  #5  
Old 06-26-14, 09:50 AM
G
Member
Join Date: Nov 2007
Location: MI
Posts: 2,636
Received 1 Vote on 1 Post
HDMI also carries control signals along with the audio & video so make sure any "link" services on your components are disabled. It's slightly possible a control output from the DVR is being misinterpreted by the TV.

That said--I have the same issue, with slightly more frequent drop-outs, with Motorola, Yamaha & LG components so I don't believe there's anything wrong with your TV. I do have Comcast. Hmmm...
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: