Zenith 46" projection


  #1  
Old 03-18-02, 12:56 PM
rmikea
Visiting Guest
Posts: n/a
Zenith 46" projection

I have a Zenith 46" projection tv (7 yrs old). When you turn the set on (cold), for the first ~40 seconds, everything has a red tint (looks like a photo negative with red coloring added). After ~40 seconds, the colors come on and the set is basically ok (still has a small red tint to me). This problem is slowly getting worse (was ~30 seconds last month). If the set has been on a while and is turned off then right back on, this problem only lasts for about 5-10 seconds. Any thoughts? Worth trying to repair? Thanks in advance.
 
  #2  
Old 03-19-02, 08:06 AM
Smokey
Visiting Guest
Posts: n/a
Thumbs up

Good Morning, rmikea:

Not a good sign! It's a little early for projection tube problems and would have expected a couple more years out of this set. But, it didn't happen.

It sounds like the red projection tube is getting ready to give up. Unfortunately, it is not wise to replace just one tube. It is wise to change all the tubes at the same time to achieve optimum performance from the unit.

But, as I said before, the average run on these projection TV sets is 9-10 years and then they start their downward spiral. After that, they seem to get very labor intensive and repairs outweigh
replacement costs.

I don't make recommendations on whether to repair or replace. You're the man with the checkbook. I would recommend you get some estimates on the repairs of this set and then make the decision.

Smokey
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: