RCA 52" Projection TV sound problem


  #1  
Old 03-26-02, 09:52 AM
rshooker
Visiting Guest
Posts: n/a
RCA 52" Projection TV sound problem

My big screen lost sound to only one channel yesterday. It shows the video fine but lost audio on Channel 7 (antenna) yesterday. Is this something I can fix or do I have to bring someone in? The tv is 3 years old.
 
  #2  
Old 03-26-02, 11:54 AM
Smokey
Visiting Guest
Posts: n/a
Thumbs up

Is the sound present on the audio output to the VCR? If it is, then check for loose wires on the speaker, etc.


Smokey
 
  #3  
Old 03-27-02, 08:59 AM
rshooker
Visiting Guest
Posts: n/a
The audio to the VCR is fine, but then it goes there on Channel 3. Channel 2, 5, 4, 9, 11, 13, 14, etc. all have sound. I have tried to bypass the tv speakers by having the audio signal go to my surround sound, but that doesn't work on Channel 7 either (it works for all other channels. Somehow I have lost the audio signal for just the one channel (7). I have Directv that operates on Channel 3 and it is fine also.
 
  #4  
Old 03-27-02, 02:26 PM
Smokey
Visiting Guest
Posts: n/a
Thumbs up

Good evening, rshooker:

First off, RCA units are famous for bad solder connections. So, let's work from that aspect.

If your set is working as you describe it, then it is a possibility that the problem is in the main Audio Driver Board. It could be as simple as the board may not be seated correctly. Audio problems are VERY rare in this set.

How to find the audio driver board: get a service manual from
http://www.treasurechestcorp.com/Default.htm

Smokey
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: