SONY KP-61V90 Picture Problems


  #1  
Old 05-28-02, 04:29 PM
jkalnin
Visiting Guest
Posts: n/a
Angry SONY KP-61V90 Picture Problems

I just got a Sony Projection KP-61V90 TV just over a month ago. This past weekend I was watching a VCD on my DVD player and the picture started to go greenish. I stopped the VCD and switched to TV. The picture was still green, so I unplugged the TV. The next morning the picture took a while to come on. It was close to normal, but after about 5 minutes it went green again. The standby light was blinking 5 times. I hit the picture pref button on my remote to switch it. It went from greenish to almost perfect again, but then it suddenly went blank and the audio stopped. The standby light went solid.

I have a repair man coming out so I don't need specific help. My main question is what the heck happened? The TV is only a month old. Should I have them fix it or should I send it back for a new one. That is a lot of money to spend on a TV that breaks in a month.

Any thoughts on this issue?
 
  #2  
Old 05-29-02, 06:37 AM
Smokey
Visiting Guest
Posts: n/a
Thumbs up

Good Morning, jkalnin:

Thank heavens for warranties! Such a failure is rare but not improbable with any brand of television set. Some of us (such as yours truly) can buy a product out of a stack of 50 identical units and get the one that has the defect in it.

I would hazard a guess on the subject and say that the green projection tube was "gassy" on this unit. Again, this is rare but not unheard of in this business. Once the problem is corrected, you should enjoy many years of viewing from the unit. SONY is one of the better players in the field.


Smokey
 
  #3  
Old 05-29-02, 09:09 AM
jkalnin
Visiting Guest
Posts: n/a
Thanks for the info! Its been that kind of year where "rare" problems seem to be a common occurance. I was really thinking about returning this TV (which I truly do love to death) because nothing should go wrong in just over a month, in my opinion. Thanks again - you have been a huge help in easing my mind over this TV.
 
  #4  
Old 05-29-02, 09:31 PM
Smokey
Visiting Guest
Posts: n/a
Thumbs up

Smokey is here if you need me. Keep us advised on how this progresses.


Smokey
 
  #5  
Old 05-29-02, 10:23 PM
jkalnin
Visiting Guest
Posts: n/a
Talking

Well the repairman came this morning. Its official - my TV works again! Whoo hoooo! The repair man said the green was running too hot. He lowered the voltage somehow and played around with a few of the parts that were getting hot (as you can see I have no clue what he did to fix it). He said if it happens again then he will need to come back and replace the green board (chip, whatever???). Thanks for easing my pain - Sony just got strike one...two more and I get a brand new TV. Gotta love those no-lemon warrenties. Thanks again. You guys rock!
 
  #6  
Old 05-30-02, 07:51 AM
Smokey
Visiting Guest
Posts: n/a
Talking

Thank you for the update and the kind words, jkalnin. I'm glad things have returned to normal.

The green "board" discussed in your post relates to the circuit board on the back of the green projection tube. While a rare failure, it can cause the problems you described.

But, if you need us further, feel free to come back and chat. We enjoy meeting new folks.

Have a good life and be kind to one another.

Smokey
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: