Aprilaire Model 400 problem

Reply

  #1  
Old 11-17-04, 03:30 PM
vr4_for_fun
Visiting Guest
Posts: n/a
Aprilaire Model 400 problem

Hey Guys,

I live in New Hampshire and have the model 400 installed as of October 2003. I picked this because I have no drain available and it uses MUCH less water. It worked great for the first few weeks but then it's performance seemed to drop dramatically. I talked with Aprilaire last February and they sent me a kit to overide the automatic operation as they thought that might be causing the performance problem. It didn't seem to make any difference and the output still seems very low. I believe that the filter is supposed to draw the water up from the bottom of the tray, and I've just installed a brand new one but it doesn't seem to be doing that very well. I have the humidistat set at 7, but it 'clicks' on below 3. If I hold the floats down in the unit, it immediately calls for water and wets the filter from the top. That tells me that the humidistat is working correctly. At this point you can immediately feel the humidity increase in the house. This seems to confirm my suspicion that the filter/humidifier is not working as expected. I've talked to Aprilaire again but they don't seem to be able to help me.

Have you guys got any suggestions?

I'm thinking about putting some kind of small drain hole in the bottom of the tray to allow at least some of the water to flow out and cause it to flow in from the top. Of course, I'd rather not modify it ALL!!

Please help!!

Thanks!
Randy
 
  #2  
Old 11-18-04, 05:49 PM
cbluejoker9
Visiting Guest
Posts: n/a
Cool Aprilaire Model 400

Hi vr4_for_fun, I read your problem and I can give you a few ideas that you can try. Have you changed the water panel? If not you should.If the panel has white crystals on it then it might not get the full amount of water on it.
This will keep the water at the float so the float wont need to open and let the water run in the pad. Also check the top of the panel to see if the diffuser is clogged at the V notches, If so clean the notches, this will let the water flow better and more will go on the panel giving you more humidity.
Do you have an outside sensor? If you do then the outside temp. has control too. Let me know if this has helped. If not you could try something eles. I will help you as much as I can.
 
  #3  
Old 11-18-04, 07:58 PM
vr4_for_fun
Visiting Guest
Posts: n/a
Unhappy Aprilaire Model 400

Hi,

Thanks for your reply!
I have just cleaned the entire unit (being careful not to remove the coating on the top) and installed a brand Aprialaire model 45 filter. The folks at Aprilaire thought it might be the outside temperature sensor so they sent me a kit to convert it to manual mode. So far, none of these things seem to make any difference.

Any other suggestions would be greatly appreciated!

Thanks!
Randy
 
  #4  
Old 11-20-04, 08:19 AM
Ed Imeduc's Avatar
Member
Join Date: Aug 2002
Location: Mountain Williams Missouri
Posts: 18,386
Received 0 Votes on 0 Posts
Wink

If your water is hard there or has a lot of junk in it .I find it helps to get the water for it from the hot water line. We do all the time if its near.

Also that out side tie in to the humidifier dont work to good. We just forget it.


ED
 
  #5  
Old 11-22-04, 03:00 PM
vr4_for_fun
Visiting Guest
Posts: n/a
still no go...

It's plumbed into the hot water line and we have very good city water. I've already bypassed the outside sensor and its running in manual mode...
Have you folks heard any actual feedback on the model 400? I'm not sure if I got a lemon or if they just don't perform...

Thanks!
Randy
 
  #6  
Old 11-22-04, 05:32 PM
hvac4u's Avatar
Member
Join Date: Aug 2001
Location: NW atlanta
Posts: 3,145
Received 0 Votes on 0 Posts
they perform at the volume they are rated at, which is relatively low

there is an orifice at the water outlet that may be clogged or improperly sized (this was an issue a year or 2 ago, wrong orifice installed at factory)

is the water running into it? is any water coming out the drain? is the damper open? is the humidistat before the humidifier?
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: