Aprilaire Humidistat - Not Tripping Solenoid

Reply

  #1  
Old 12-04-05, 10:14 AM
chipomatic
Visiting Guest
Posts: n/a
Aprilaire Humidistat - Not Tripping Solenoid

I have an Aprilaire 440 bypass humidistat controlled by an Aprilaire 56 automatic humidistat. The humidistat is wired to my furnace heat terminals (white/common) and is confirmed to be getting 24VAC.

My problem is that the humidistat is not tripping the humidifier water valve solenoid, even in test mode. Specifically, the humidistat is outputting about 20VAC to the solenoid and the solenoid is receiving about 0.1A but does not switch on. This amperage is lower than I would expect, but having replaced both the humidistat and the solenoid valve with no change in condition, I'm not sure what to do next.

Thanks in advance for any assistance in this matter.

Regards,

Chip Zaenglein
 
Sponsored Links
  #2  
Old 12-04-05, 06:57 PM
Jay11J's Avatar
Member
Join Date: Sep 2001
Location: Rochester, Minnesota
Posts: 18,427
Received 0 Votes on 0 Posts
20 volts is not enough to open the valve..

I do not suggest stealing power from the t-stat to power this humidfier system.. You must use another transfomer.


Read STEP 10 in your install manual.
 
  #3  
Old 12-10-05, 07:51 AM
chipomatic
Visiting Guest
Posts: n/a
Thanks for the help. I'll get the transformer.

Chip Zaenglein
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are Off
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: