Aprilaire 700 wiring

Reply

  #1  
Old 01-11-15, 12:56 PM
N
Member
Thread Starter
Join Date: Sep 2009
Location: boston, MA
Posts: 77
Received 0 Votes on 0 Posts
Aprilaire 700 wiring

Hey guys, so I have this unit (Aprilaire 700 automatic) installed on my old furnace and everything works great.

My issue is, the humidifier only goes on when the unit calls for heat. I know I'm missing a wire on the Gf terminal in the humidistat but lost as to where its supposed to go to. Also, the white thermostat wire I hooked up to the W on the humidistat and put it where the white wire on the furnace board went labeled H, not sure if that's correct. The thicker gauge wire is for the sensor and the transformer.

Here are some pictures.

Name:  D7K_7671.jpg
Views: 835
Size:  27.3 KBName:  D7K_7670.jpg
Views: 578
Size:  32.0 KBName:  D7K_7667.jpg
Views: 537
Size:  23.5 KBName:  D7K_7668.jpg
Views: 523
Size:  24.8 KB
 
Sponsored Links
  #2  
Old 01-11-15, 05:33 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 59,124
Received 1,113 Votes on 1,033 Posts
I don't recommend setting up the humidifier to allow the humidistat to activate the blower. Non heated air doesn't carry enough moisture to make it cost effective for that humidifier. The diagram below is how I wire my installations.

Name:  700A humidifier.jpg
Views: 8612
Size:  30.6 KB
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: