Nest 3rd Gen + Aprilaire 600: Only Working During Test

Reply

  #1  
Old 11-03-17, 08:08 PM
N
Member
Thread Starter
Join Date: Nov 2017
Location: Canada
Posts: 2
Received 0 Votes on 0 Posts
Nest 3rd Gen + Aprilaire 600: Only Working During Test

I've been running a 3rd Gen Nest for a few months and recently installed an Aprilaire 600 humidifier. The wiring is per the attached diagram.

Under the Nest humidifier setup the following options are selected:

Type: Humidifier
Activate: Hum. + heat
Fan: Activate

When I use the testing function (SETTINGS > EQUIPMENT > CONTINUE > TEST) on the Nest for the humidifier it works as expected, the heat & fan comes on and water starts to flow out of the drain tube. However during normal thermostat operation when the temperature drops below the set point and the heat & fan comes on the humidifier solenoid is not opening and there is no water flowing out of the drain tube.

Any ideas why it would be working during testing but not during normal operation?
 
Attached Images  
Sponsored Links
  #2  
Old 11-04-17, 05:39 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 59,146
Received 1,113 Votes on 1,033 Posts
Welcome to the forums.

I recognize that diagram. I see my diagrams all over the net.

However during normal thermostat operation when the temperature drops below the set point and the heat & fan comes on the humidifier solenoid is not opening
Ok.... where did you set the humidity setting ?
 
  #3  
Old 11-08-17, 07:15 PM
N
Member
Thread Starter
Join Date: Nov 2017
Location: Canada
Posts: 2
Received 0 Votes on 0 Posts
Your question led me to the answer.

I assumed that the setting on the Nest would start the humidifier every time there is a call to the furnace for heat, regardless of what the thermostat sees for the humidity level.

I cranked the humidity setting up and all is working as expected. The default humidity level is just not high enough to kick in the humidifier since we are not into the cold and dry winter season yet.

Thanks for the help and the wiring diagrams.
 
  #4  
Old 11-08-17, 07:19 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 59,146
Received 1,113 Votes on 1,033 Posts
You are very welcome.........
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: