Ecobee4 & Aprilaire 600 w/ External Temp Sensor

Reply

  #1  
Old 01-20-18, 09:18 PM
R
Member
Thread Starter
Join Date: Aug 2011
Location: USA
Posts: 3
Received 0 Votes on 0 Posts
Ecobee4 & Aprilaire 600 w/ External Temp Sensor

I have an externally powered Aprilaire 600 connected to my Trane XR80 furnace with the Aprilaire humidistat, but I want to connect it to my ecobee4 thermostat. Since itís externally powered, I understand I need to use the 2-wire setup, which is fine since I have an 8-wire conductor run to the thermostat. The problem is the external temp sensor.

As far as I can tell, you canít use the ecobee4 with an external temp sensor on the Aprilaire 600. Your only option to automatically control humidity levels with outside temp is to use the ecobeeís Window setting in the installation settings. Is this correct?

Iíve seen a lot of complaints about this setting not working well on the ecobee3. Does anyone know if itís any better on the ecobee4?
 
Sponsored Links
  #2  
Old 01-20-18, 09:30 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 59,170
Received 1,118 Votes on 1,038 Posts
Yes..... that is correct.

I don't think that program has changed on the E4 over the E3.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: