Problems with Humidifier in recently purchased house

Reply

  #1  
Old 12-02-18, 08:06 AM
J
Member
Thread Starter
Join Date: Sep 2017
Location: United States
Posts: 15
Received 0 Votes on 0 Posts
Problems with Humidifier in recently purchased house

I currently have a Honeywell HE260 Whole Home Humidifier installed just above my furnace. Whenever I turn it on, the furnace wonít do anything. Recently replaced furnace control board but everything else about the furnace is working perfectly. Not even sure where to begin. Any help is appreciated and I can provide any info or pictures if needed.
 
Sponsored Links
  #2  
Old 12-02-18, 08:20 AM
Marq1's Avatar
Member
Join Date: Sep 2016
Location: USA MI
Posts: 6,553
Received 370 Votes on 345 Posts
Whenever I turn it on, the furnace wonít do anything
As in the furnace will not turn on?

Every humidifier I have installed was hard wired, no switches, so appears to be a wiring issue!
 
  #3  
Old 12-02-18, 08:45 AM
J
Member
Thread Starter
Join Date: Sep 2017
Location: United States
Posts: 15
Received 0 Votes on 0 Posts
Thatís what I was thinking. Not sure where though. I have the red and white coming from my humidistat. The red is actually plugged into the HUM terminal in my control board. The white is tied off with the white going my solenoid valve on the humidifier. The red is connected to the R terminal on my control board as well. When I connect to the solenoid, my furnace wonít do anything, then gives me a pressure switch error code. If I disconnect it, starts right up.
 
  #4  
Old 12-02-18, 04:06 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 59,150
Received 1,113 Votes on 1,033 Posts
Whenever I turn it on, the furnace won’t do anything.
That humidifier will not turn on the furnace.

The furnace.... via the HUM terminals.... sends 24vAC out thru the humidistat to the humidifier when in heating mode. If you are connecting to a furnace board...... you connect to the HUM and C terminals..
 
  #5  
Old 12-03-18, 10:56 AM
J
Member
Thread Starter
Join Date: Sep 2017
Location: United States
Posts: 15
Received 0 Votes on 0 Posts
Thank you! I figured that out right before I came back to check with you. I know the humidifier wonít start the furnace, I think I just worded that wrong. I now have the necessary 24v going to my solenoid valve. I just have to fix my drain to my condensate removal pump and Iíll be good to go. As always, thank you so so much!
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: