Generalaire 1042 Humidifier to nest

Reply

  #1  
Old 12-24-18, 07:53 AM
Z
Member
Thread Starter
Join Date: Dec 2018
Location: Canada
Posts: 3
Received 0 Votes on 0 Posts
Generalaire 1042 Humidifier to nest

Hello,

I have a question regarding connecting this humidifier to nest.
I previously Had a honeywell interface module that was incompatible with my new NEST gen 3. I have since ran new wires directly from the furnace to my NEST, but am not sure how to proceed with the Generalaire 1042 Humidifier (BYPASS TYPE).

I am Unable to upload a photo for some reason so I will write out my current wiring.

Humidifier has 2 wires, one white and one black

Humidifier (Black WIre) -> Honeywell Interface module HUM 2 spot

Humidifier White Wire -> Furnace Control board HUM.
The white wire is then replaced with a separate COM24 wire from the Furnace board and attaches to the HUM 1 spot on the interface module

From the interface module there were only 3 wires going to my thermostat (1,2,3). I have rewired upstairs to have W, W2 , C, G, Y, R plus 2 extra wires I can use for the humidifier if necessary.

Should I run the Bypass humidifier like NEST recommends (URL attachment below)? Or is there another way?

https://www.doityourself.com/forum/a...humidifier.jpg

Any help would be appreciated!
 
Sponsored Links
  #2  
Old 12-24-18, 10:12 AM
Z
Member
Thread Starter
Join Date: Dec 2018
Location: Canada
Posts: 3
Received 0 Votes on 0 Posts
I just want to add that the interface module is not completely disconnected and not in use. All wiring goes directly from the furnace's control board to the nest
 
  #3  
Old 12-24-18, 12:27 PM
A
Member
Join Date: Jun 2012
Location: USA
Posts: 1,610
Received 44 Votes on 39 Posts
The easiest way is to follow the diagram. Disconnect the EIM module and its wires completely. Then take one of the humidifier's wires and connect to the furnace COM terminal. (Black or white, doesn't matter which one) Route the other wire to the Nest * terminal.
 
  #4  
Old 12-24-18, 12:39 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 59,061
Received 1,109 Votes on 1,029 Posts
Weolcome to the forums.

The picture attachment system is currently under repair.

Agreed..... .the EIM module needs to be removed the system.
The humidifier is connected as shown in my diagram that you linked to.
 
  #5  
Old 12-24-18, 09:28 PM
Z
Member
Thread Starter
Join Date: Dec 2018
Location: Canada
Posts: 3
Received 0 Votes on 0 Posts
Thanks everyone,

just rewired it and it works perfectly!
 
  #6  
Old 12-24-18, 10:35 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 59,061
Received 1,109 Votes on 1,029 Posts
Good job. Thanks for letting us know how you made out.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: