New Home, No water to sprinkler system

Reply

  #1  
Old 07-09-07, 03:17 PM
Member
Thread Starter
Join Date: Jul 2007
Posts: 4
New Home, No water to sprinkler system

We just bought a new home, and have been trying for months to get our sprinkler system to work. So far, we have turned on the water to the sprinklers. We have two main water lines, one to house, one to outside water. We have followed the lines under our house to the sprinkler system. The outside water pipe branches off to the outside hose connections and the sprinkler system. The hose works, the sprinkler heads vibrate but do not have water coming out. The 3 valves in the box underground outside are all turned on. (sorry I don't know correct terminology) But we still have no water going to the sprinklers.
 
Sponsored Links
  #2  
Old 07-09-07, 03:41 PM
Member
Thread Starter
Join Date: Jul 2007
Posts: 4
New question

So, my husband, being quite frustrated, dug all around the valve box outside, because we could see under the house the pipe going to the box and somewhere between the house and there it was not working. The pipe is capped. There is a 3 inch section from the pipe to the box that is not connected. So, could someone please tell me, why on earth would someone do this? Does this make sense to someone, because this is our first house, first sprinkler system, and it just seems really odd? Needless to say, we are upset with ourselves for not checking the sprinkler system before we bought the house, and upset with the people who sold us the house saying they had a sprinkler system that functioned.
 
  #3  
Old 07-09-07, 04:01 PM
Member
Join Date: Sep 2005
Location: Where the cows roam, CA
Posts: 2,204
Congrats on your new home and welcome to the forums

So...no sprinkler heads in the grass area?

I can't really explain "why" it's like that, but for some comfort, my home came like that too (only in the backyard). On the positive side, you've got the valves, water, etc. Now...all ya need to do is make a plan for sprinklers.

Did I understand that right? No sprinkler heads right? No pipes leading to the yard?

No worries...if you and your hubby are up to it, you can DIY it.
 
  #4  
Old 07-09-07, 04:13 PM
Member
Thread Starter
Join Date: Jul 2007
Posts: 4
3 inches short of water

No....actually we have sprinkler heads all over the yard, that pop up and spin, and piping going to them. The problem was, the water service line leading from the house to the "valve manifold" (I looked that term up!) i.e. box in our yard with all the valves in it, was disconnected. The water line goes to the valve manifold. But about 3 inches before the pipe reaches the valve manifold, the pipe stops and has a cap on it. So there is a 3 inch gap between our sprinklers having water, and the sprinkler system not having water. We are hoping if we connect this pipe to the valve manifold pipe we will have working sprinklers.

And hopefully, soon, some green grass!
 
  #5  
Old 07-09-07, 04:58 PM
Join Date: Dec 1999
Location: South Dakota
Posts: 3,140
For some reason unknown to you and probably your realtor, this pipe was disconnected. My guess is there was a leak or something. It was probably supposed to be fixed and got forgotten about. I would jsut call a plumber or sprinkler person and get the pipe connected back up. They can then check the whole system.This is not something to lose alot of sleep over. It is not expensive to fix either. Have a good day.
 
  #6  
Old 07-09-07, 07:01 PM
Member
Thread Starter
Join Date: Jul 2007
Posts: 4
yes!

So our sprinklers work now! We connected the piping (ourselves), and yes there were leaks, so instead of fixing them, the last people just sawed the pipe off and left it. So we replaced some piping, and replaced a few sprinkler heads, and now, we have rain coming from the ground!!!!!!!! Piping $1.50, connective pieces 41 cents. New sprinkler heads $7.17. Satisfaction of knowing we can do it ourselves: priceless.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'