Rubber Hose Repair won't hold

Reply

  #1  
Old 08-14-12, 11:14 AM
Member
Thread Starter
Join Date: Nov 2010
Location: USA
Posts: 4
Rubber Hose Repair won't hold

My rubber hose developed a bulge, then a leak. I cut out the damaged portion, then used a hose repair clamp, fitted the two sections together and tightened them down. Trouble is the hose continues to part at the clamp on the same side no matter how tight I screw the sections down. Can I score that hose section interior in some way so the clamp has more traction? Might that clamp section be out of round? Any solutions or ideas greatly appreciated.
 
Sponsored Links
  #2  
Old 08-14-12, 11:25 AM
Forum Topic Moderator
Join Date: Mar 2005
Location: USA
Posts: 43,570
The repair kits come in different sizes - did you get the right size for your hose?
 
  #3  
Old 08-14-12, 11:32 AM
Group Moderator
Join Date: Mar 2003
Location: NC, USA
Posts: 17,637
Remove the hose repair fitting and cut about a foot of hose off the two sections to make sure you are back to good hose. Then try the repair kit again.
 
  #4  
Old 08-14-12, 01:00 PM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,968
You are using barbed connectors, right? http://i.walmartimages.com/i/p/00/04...10_500X500.jpg
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'