Sprinkler Problems


  #1  
Old 04-05-13, 06:19 PM
D
Member
Thread Starter
Join Date: May 2007
Location: new mexico
Posts: 27
Received 0 Upvotes on 0 Posts
Sprinkler Problems

Tried starting my sprinkler system but problems. First the sprinklers would "weep" and not pop up. I tried replacing a solenoid in zone 1. Now as soon as I turn the control valve on the sprinklers pop up but the controller is not yet turned on.

Any info is much appreciated.
 
  #2  
Old 04-06-13, 12:04 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Jersey
Posts: 65,688
Received 4,101 Upvotes on 3,683 Posts
Did you replace the entire valve or just the solenoid ?

Try disconnecting the wires from the solenoid to see if it still is open.

Not quite sure where you live but maybe a damaged valve from freezing.
 
  #3  
Old 04-06-13, 04:18 PM
P
Group Moderator
Join Date: Mar 2003
Location: NC, USA
Posts: 28,149
Received 2,267 Upvotes on 2,019 Posts
You said the controller is not on but you turned the control valve on. What is the control valve? Is it the main shutoff for your irrigation system or did you manually turn on the sprinkler zone?
 
  #4  
Old 04-23-13, 04:12 PM
W
Member
Join Date: Nov 2008
Location: mid-west
Posts: 188
Received 0 Upvotes on 0 Posts
First start by making sure all solenoids are turned clockwise to light snug, often times when a system is winterized they use the manual valve opening by turning the solenoid counterclockwise about 1 turn and then they don't need to access the timer, also some valves have a screw bleeder to Man. open or a little toggle near the solenoid. so when you turn on the water all the valves are on at the same time and there is not enough pressure to force water out the heads so they just weep... they just forgot to close the manual open of the valve...most likely.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: