Manual starting zone #2 does not come on

Reply

  #1  
Old 07-11-13, 09:27 AM
Member
Thread Starter
Join Date: Jul 2013
Location: USA
Posts: 2
Unhappy Manual starting zone #2 does not come on

Hello.......first time for me here and I could use some expert help. I have 4 zones in my sprinkler system and I had a leak in the black plastic hose in zone 2. I dug down and repaired the pin hole leak so that's fixed. I ran the control panel manually through all 4 zones and #1 worked fine, #2 did not activate, #s 3 and 4 were fine. You can hear the valve open on 1, 3 and 4 but nothing happens when I try to activate #2. What do you think is wrong? Any help is greatly appreciated.
Thanks.
 
Sponsored Links
  #2  
Old 07-11-13, 09:51 AM
Member
Join Date: Sep 2003
Location: somewhere down in texas
Posts: 506
Sounds like a bad solenoid at the valve or a wire splice. Do you know where your valves are? Try to open valve manually. If it runs its electrical issues.
 
  #3  
Old 07-12-13, 01:58 PM
Member
Thread Starter
Join Date: Jul 2013
Location: USA
Posts: 2
Zone 2 not working

Thanks Kerry......I am first going to blow the lines out with compressed air and see if something is blocking the valve and then I'll open the main valve box and check the wires.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'