Hunter SRC Sprinkler controller

Reply

  #1  
Old 10-19-13, 11:24 AM
Member
Thread Starter
Join Date: Oct 2013
Posts: 1
Hunter SRC Sprinkler controller

Trying to troubleshoot and need some advice. None of the zones are working. When I turn one zone on manually, I get 28V on the terminal board between all the zones and the common. When I turn it off, there is no voltage between the zone points and the common. I checked continuity by connecting a valve wire to the common and am getting nothing. It sounds like the wire has been cut, but I'm confused as to why I get 28V between all the zones and common when I turn it on. Is there a way to confirm that the controller is good, or have I already? I'm not looking forward to replacing a couple of hundred feet of wire. Any insight appreciated. Thanks.
 
Sponsored Links
  #2  
Old 10-19-13, 12:29 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 44,472
Welcome to the forums.

When a unit shares a common wire strange things can happen. For you to check the controller, you must remove the wiring and then do the voltage checks. Once it's determined that the controller is working ok..... you can move on to the wiring. In the link below is instructions for voltage testing. When you do your testing.... only the selected zone should show +/-24vac between the common and that zone terminal.

Be sure to right down the color code for your wiring before removing the wires.

How do I test voltage at my controller and solenoid? | Hunter Industries
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'