TORO ECx Sprinkler system


  #1  
Old 01-25-14, 04:42 AM
O
Member
Thread Starter
Join Date: Nov 2013
Location: usa
Posts: 90
Received 0 Votes on 0 Posts
TORO ECx Sprinkler system

Hi,

I had a bit of an Oops yesterday. I accidently hit the wall mounted timer in the garage and it fell to the floor leaving 3 dislodged wires where it used to be mounted. Regardless of what the zones used to be, I simply took the 3 wires and attached them in the back to the snap in connectors which are labeled 1, 2, 3, etc.

Nothing's working

Any advise?

Thanks

Bill
 
  #2  
Old 01-27-14, 02:00 PM
K
Member
Join Date: Sep 2003
Location: somewhere down in texas
Posts: 506
Received 0 Votes on 0 Posts
were the power cord wires yanked out as well? does it power up? usually the white wire is a common and the colored wires are for the valve zone power.
 
  #3  
Old 01-27-14, 08:16 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 62,715
Received 1,616 Votes on 1,488 Posts
How many zones do you have ?

If only three wires it would appear two.
So your wires would connect to C, Z1, Z2
 
  #4  
Old 01-28-14, 02:56 AM
P
Group Moderator
Join Date: Mar 2003
Location: NC, USA
Posts: 25,616
Received 973 Votes on 894 Posts
What color are your three wires?

If you've got power to the controller and it appears OK then like PJmax said, you've got two zones. The key is figuring out which wire is the common as it has to be connected properly for either zone to work. The common wire should attach to the terminal marked COM. The Toro manual says white is the common wire color but it could be anything depending on how your system was wired/installed. Then your zone wires will attach to the terminals marked 1 and 2.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: