Go Back  DoItYourself.com Community Forums > Garden and Outdoor Center > Lawns, Landscaping and Outdoor Decor
Reload this Page >

Sprinkler Zone Does not Shut off and rest of the zone are NOT turning on at all

Sprinkler Zone Does not Shut off and rest of the zone are NOT turning on at all

Reply

  #1  
Old 08-02-15, 03:38 PM
Member
Thread Starter
Join Date: Apr 2006
Location: USA
Posts: 145
Sprinkler Zone Does not Shut off and rest of the zone are NOT turning on at all

Hi,
This year all of sudden my sprinkler system acting weird and now when I turn on water to system, only one zone will turn on (regardless of controller zone setting) and rest of the zone will not come on at all. Can someone please tell me where I need to look at it and how to fix it. it seems that I have to look at Zone Valves but I am not sure which one is for what zone.

I have 7 Zone Toro System installed. 5 Zone valve in one box and 2 separate Zone valve in round box. see attached picture.

If anyone can answer below question it will be great help

1) How do I find out which Zone Valve is for what zone ?
2) How do I fix when one Zone will not turn off at all. Only way to turn off right now is turning water off supplied to sprinkler system. Whereas rest of the 6 zone does not turn on at all. This behavior is while main controller is off or on .
3) My zone valve are bad or something else ?
Please see attached picture of zone valve system and controller.

Thanks in Advance.
 
Attached Images    
Sponsored Links
  #2  
Old 08-02-15, 04:46 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 44,457
Open the control panel..... you should find that each zone uses it's own color for the valve. There should be another terminal labeled C or common. This wire is shared with one wire of every zone valve.

Now go out to the valves. You should fine the distinct color to each valve. Label each valve with a marker so you'll know in the future. The common should be easy to identify as it will be shared with all valves.

I can't see any detail in your picture but most valves have a way to manually activate them without power.

Do you have a meter ? You may need to make voltage measurements.

Name:  six zone.jpg
Views: 580
Size:  22.0 KB

Wire colors are for reference.... yours will be different.
 

Last edited by PJmax; 08-02-15 at 05:02 PM.
  #3  
Old 08-02-15, 07:41 PM
Member
Thread Starter
Join Date: Apr 2006
Location: USA
Posts: 145
Pete
Thank you for info. It is great information and picture what you have provided. I will look at color tomorrow and see.

Today I tried to looked at Valve chamber and noticed couple of thing so I have questions

1) I tried to open manual valve and I was able to turn on the sprinkler but still one which is always on stayed on. When Control Panel Turns on given valve, does Manual Valve on top of the valve goes OFF to ON (Moves Right to Left) ? Or it is only for manual operation. Reason I am asking is two valve on side wall does not even have enough room to open these valve from right to left since it is touching to housing wall of valve chamber

2) From looking at picture, can you tell me how to open these valve. I did not see any screw on this valve. I see only one plastic screw which is bleeding screw. Do I turn round head anti clockwise ? I just want to make sure before I end up breaking anything. I looked at couple of Youtube video but most valve have screw to get to Diaphragm of the valve. I have toro valve made in 1991 or before.

3) One of the valve had both wire cut and not connected anywhere. Do I connect one wire to wire to common and another to different color ?

I am not sure what to look for next..
 
  #4  
Old 08-02-15, 07:51 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 44,457
I need a closeup picture of just your zone valve. I can't tell which model you have in the picture you posted.

To rewire the cut off valve.... you would connect it to the common and to an unused color wire. As you work on the system you'll be able to locate which color it should be connected to.
 
  #5  
Old 08-03-15, 06:52 PM
Member
Thread Starter
Join Date: Apr 2006
Location: USA
Posts: 145
Pete,
Thank you for your time and help so far. I was able to take some pictures so you can help me better. Please find attached pictures of wiring diagram of controller, Wiring to Zone valve, Solenoid and close up look for one of the Zone Valve.

After closing and opening valve manually now I have three zone which starts at the same times even my main controller is powered off. only way I can turn it off is turning off main inlet water valve. Notice some of the Zone Valve are not fully closed (All the right). Is that the reason it is not turning off ? I tried to close fully but not able to. Only way I can close all the way right is if I unscrew top solenoid and change the directing of ON/OFF head. Before I start poking too much and ruin anything, I wanted to have your opinion where should I look. I noticed one of zone Solenoid O-ring is almost dead. I did not open all the solenoid since I am not sure if that is the reason of my problem.

Please see attached images.
 
Attached Images     
  #6  
Old 08-05-15, 05:45 AM
Member
Thread Starter
Join Date: Apr 2006
Location: USA
Posts: 145
Pete,
Here is the close up picture of zone valve you were asking.
 
Attached Images  
  #7  
Old 08-13-15, 06:04 PM
Member
Thread Starter
Join Date: Apr 2006
Location: USA
Posts: 145
Finally I was able to fix the problem by opening all the valves and two valve had small solder piece which was causing valve not to close. I recently changes back flow preventer and during soldering it must have gone some solder inside and got stuck in valve.

Thanks for help from everyone specially PJMax.
 
  #8  
Old 08-13-15, 06:14 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 44,457
Glad you got the problem fixed and thanks for letting us know the outcome.

And now you understand your system so servicing will be easier in the future.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'