Go Back  DoItYourself.com Community Forums > Garden and Outdoor Center > Lawns, Landscaping and Outdoor Decor
Reload this Page >

I *just* had this fixed. Now Zone 3 never turns off (video).

I *just* had this fixed. Now Zone 3 never turns off (video).

Reply

  #1  
Old 07-16-17, 03:01 AM
Member
Thread Starter
Join Date: Jul 2017
Posts: 3
I *just* had this fixed. Now Zone 3 never turns off (video).

Recently had zone 3 and zone 4 fixed and they were all fine for a day or two. Technically, all the zones, "Work" - but zone 3 never turns off now. I have to turn off the whole system at the back flow preventer. Here is a video (Notice the pulsing from the base, too)

https://www.youtube.com/watch?v=t2GL...ature=youtu.be
 
Sponsored Links
  #2  
Old 07-16-17, 04:19 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: Raleigh, NC
Posts: 7,776
Video just shows water squirting into valve box, no help. sounds like some trash in valve or valve is stuck open. , shut off main valve and take top off valve that does not stop. easy to do and clean, usually just taking top off will flush enough water to clean
 
  #3  
Old 07-16-17, 05:26 AM
Member
Thread Starter
Join Date: Jul 2017
Posts: 3
Thanks! Sorry about the vid - but there is nothing else to show! I couldn't get much closer without soaking my phone. Anyway, it looks like the spray is originating from there the valve meets the pipe-coupling (Under the black part). You can see and hear that it does this rhythmic pulse every couple seconds. blast......blast.....blast.....blast.... I was curious if maybe that would indicate a solenoid issue.
 
  #4  
Old 07-16-17, 05:52 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: Raleigh, NC
Posts: 7,776
May have cracked a fitting there. Looked at video again and different valve than I thought but I think same principal. When it drys out a bit maybe another photo to see in there without water squirting.
 
  #5  
Old 07-16-17, 07:10 AM
Member
Thread Starter
Join Date: Jul 2017
Posts: 3
Thank you. I took a shop vac to it because I'm impatient. I noticed that he stripped two screws and it looks like he just used something he had in the truck. Doesn't look like they held over the next couple of days. I went to Ace and bought 4 new, correct screws and that did it.
 
  #6  
Old 07-16-17, 07:11 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: Raleigh, NC
Posts: 7,776
Thanks for the update. Glad you fixed it.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'