Sprinkler Vaccuum breaker problem 800M failure


  #1  
Old 05-08-18, 07:15 PM
C
Member
Thread Starter
Join Date: Nov 2014
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Sprinkler Vaccuum breaker problem 800M failure

Have an 8 zone sprinkler system with an 800M4 vacuum breaker valve, It started gushing out through the bonnet, through the top and from under it, late last fall when we had an unexpected mild freeze. After that we shut down the system and had it blown out.Today we replaced all the internal parts using the vent kit and check kit, but not the bonnet itself. Replaced all the rubber parts and the black and white parts with the feet that were in the kit, springs too. (Forget the names). I had turned off the water inside so I didn't use the two handles on the valve itself. I just turned on the water from the inside. When I turned on the water it gushed everywhere through the bonnet, but then sealed up. I ran one zone for 15 minutes. one hour later we ran another zone. About 2 hours after that we heard a loud noise, sounded like a fighter jet zooming over our house, and it was the water, gushing out the bonnet....Removed it and everything looked fine inside...It is 20 years old. I was afraid to use the outside valve shutoff because they are so rusty they will probably break! Could it be as simple as needing the bonnet replaced? It didn't seem like it had any parts that could be causing the leakage
 
  #2  
Old 05-08-18, 07:23 PM
XSleeper's Avatar
Group Moderator
Join Date: Dec 2004
Location: USA
Posts: 29,429
Received 1,574 Likes on 1,411 Posts
It's usually a good idea to replace old vacuum breakers, not repair them.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: