Outdoor lights stopped working after bulbs blew

Reply

  #1  
Old 10-27-04, 05:16 PM
lar27
Visiting Guest
Posts: n/a
Outdoor lights stopped working after bulbs blew

I replaced 4 (very cheap) outdoor fixtures on my 14 yr. old house about 6 mos ago. The new ones are all the same brand, installed at the same time. They are Style-Line Magnifica Outdoor Lanterns. They have photo sensors. They worked beautifully. One by one as the bulbs blew, and I replaced them with a new bulb, they each stopped working! I used 100 watt bulbs -- the maximum recommended.

Other switches, lights, etc. on those lines still work. Just the lanterns do not. What could have happened?
 
Sponsored Links
  #2  
Old 10-28-04, 01:40 PM
lar27
Visiting Guest
Posts: n/a
Just to follow up... I've taken one of the lights apart. Wiring is gray to black and white to white, bare ground to fixture ground. No sign of overheating, broken connections or anything else like that. Checked the photo sensor unit -- again no sign of overheat (discolored, etc.)

Anyone? Gotta get these fixed before the cold PA winter!
 
  #3  
Old 10-28-04, 01:48 PM
Member
Join Date: Sep 2000
Location: United States
Posts: 18,497
The photo sensor may have gone bad. As an experiment, try removing it from the circuit.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes