Track lighting won't turn on

Reply

  #1  
Old 01-16-05, 09:45 AM
Member
Thread Starter
Join Date: Dec 2004
Location: USA
Posts: 22
Received 0 Votes on 0 Posts
Track lighting won't turn on

My wife and I just bought a house (built in 1989). There is a 3 bulb track lighting setup in the basement that won't turn on with the wall switch. The switch is in the box with 2 other switches which control the outdoor light and another set of ceiling lights. I put a new switch in for the track lights, thinking the switch might be bad, but no luck. The previous owner said the lights worked occassionally. Whatever that means. I haven't pulled the cover that exposes the wires at the actual track yet. The switch however, has 2 black wires on the right side and a ground on the upper left. Any ideas? Thanks.
 
Sponsored Links
  #2  
Old 01-16-05, 10:39 AM
ampz's Avatar
Member
Join Date: Feb 2004
Location: Philadelphia
Posts: 536
Received 0 Votes on 0 Posts
It may be a bad connection at the splice
 
  #3  
Old 01-16-05, 11:17 AM
Member
Join Date: Sep 2000
Location: United States
Posts: 18,497
Received 0 Votes on 0 Posts
It might or might not be a bad switch. It's a 50-cent experiment to replace it, and well worth it. Or you can experiment without even spending the 50 cents by temporarily removing the switch and temporarily connecting the two black wires together. Of course shut off the circuit breaker first.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: