Hampton Bay outdoor motion detecting Light Problem

Reply

  #1  
Old 08-24-05, 11:04 AM
blakeas
Visiting Guest
Posts: n/a
Hampton Bay outdoor motion detecting Light Problem

I have 2 brass hampton Bay lights each with motion sensors with a photocell that keeps them off during the day. Well one them isnt turning on at night - At first i thought it was the bulb, i replaced it with a new one and still it does not come on. What could be wrong and how would i go about fixing whatever is wrong? Do I need to replace the photocell?
 
  #2  
Old 08-24-05, 01:15 PM
J
Member
Join Date: Sep 2000
Location: United States
Posts: 18,497
Received 0 Votes on 0 Posts
If both fixtures are controlled by the same switch and/or photocell, then the problem must be with the fixtures or the connections to it. Check the connections in both fixture boxes to make sure one hasn't come loose. Turn the breaker off first.
 
  #3  
Old 08-24-05, 07:23 PM
P
Group Moderator
Join Date: Mar 2003
Location: NC, USA
Posts: 24,452
Received 751 Votes on 690 Posts
If they newly installed and both are totally independant fixtures (each with their own motion sensor and photo eye) and are close enough together one may be more sensetive than the other. One turns on first and the other sees the light and thinks it's day and does not come on. Try removing the bulb from the working one and see if the "bad" one starts working.

It is not uncommon for something to not work, even when new. One fixture may simply be broken.

As already mentioned a loose connection could be your problem.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: