Post light with photocell won't go off

Reply

  #1  
Old 09-18-06, 09:51 AM
Member
Thread Starter
Join Date: Sep 2006
Location: USA
Posts: 8
Received 0 Votes on 0 Posts
Post light with photocell won't go off

My house is eight years old and I have a post light with a photocell. Recently the light would stay on almost all the time. It would go off for about an hour or two when it got hit with the most sunlight during the afternoon. Thinking the photocell was going bad, I replaced it but it is doing the thing with the new one. I wired it up the same way so I donít think thatís the problem. Could it be the fixture itself? I donít undertand though how that could be if the photocell is controlling the fixture.

Any ideas?
 
Sponsored Links
  #2  
Old 09-18-06, 11:06 AM
Member
Join Date: Apr 2006
Location: New Bern, NC
Posts: 1,623
Received 0 Votes on 0 Posts
This definatley sounds like a bad photo cell.

It is possible that you got a bad one out of the box.

Just to be sure double check the color wires that you wired on the photo cell. white is to white or neutral. Black is to the source and red is to the light.

Another thing is that some photo cells will turn the load on for about five minuts before going off again when power is first applied. More time on a darker day, less time on a brighter day.
 
  #3  
Old 09-18-06, 11:15 AM
Member
Join Date: Nov 2004
Location: USA
Posts: 1,959
Received 0 Votes on 0 Posts
As someone who has sold these types of fixtures for quite some time I second the idea that you have a bad photocell from the box.Virtually all of these are imported and are very cheaply made.Quality has been a consistant problem with the photocells and the fixtures with them for years and we regularly have defective returns as well as premature failures of them.

If you still have your receipt and depending on where and when you bought it as well as policy you have a good case for replacement or refund.
 
  #4  
Old 09-18-06, 12:10 PM
Member
Thread Starter
Join Date: Sep 2006
Location: USA
Posts: 8
Received 0 Votes on 0 Posts
Before getting another new photocell I decided to check the wiring again. I thought I wired it up like it was but I mixed up the red and black, dumb mistake. I followed your directions and the light went off after a minute. Let's just hope is goes back on when it gets dark! Thanks for the help!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: