My new Lutron FS-5E fan-speed control makes my fan hum..

Reply

  #1  
Old 07-29-07, 06:23 PM
D
Member
Thread Starter
Join Date: Jul 2005
Location: Chicago land
Posts: 676
Received 1 Vote on 1 Post
My new Lutron FS-5E fan-speed control makes my fan hum..

Hi,

I purchased a Lutron FS-5E fan speed control.
After the installation my fan started to hum. Is this normal?
 
Sponsored Links
  #2  
Old 07-30-07, 07:53 AM
J
Member
Join Date: Sep 2000
Location: United States
Posts: 18,497
Received 0 Votes on 0 Posts
I can only speculate, but perhaps your fan is not compatible with this control. The hum suggests that it may be damaging the motor. I recommend you put the old control back in until you figure it out.
 
  #3  
Old 07-30-07, 05:56 PM
D
Member
Thread Starter
Join Date: Jul 2005
Location: Chicago land
Posts: 676
Received 1 Vote on 1 Post
I got the following response from Lutron:

-->

The fully variable fan controls do cause the fan motor to hum. This would be the case with any of our fully variable models. whether it's Rotary, like you have, or Skylark, Glyder, etc. The quiet controls are the 3speed fan controls, where the speed options are Low, Medium, High, and Off. This type of control would not cause motor hum, and the model of this unit would be FSQ-2F. This unit is compatible with one 3speed ceiling paddle fan, up to 1.5Amps.
<--

So, I guess I will go to a three speed. If anyone needs the FS-5E please PM me.
 
  #4  
Old 07-31-07, 09:13 AM
J
Member
Join Date: Sep 2000
Location: United States
Posts: 18,497
Received 0 Votes on 0 Posts
They sell a product that they know causes the fan to hum!?!?!?! What were they thinking?
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: