If new 100 watt bulb burns out immediately...

Reply

  #1  
Old 12-17-07, 08:14 PM
S
Member
Thread Starter
Join Date: Dec 1999
Location: usa
Posts: 199
Received 0 Votes on 0 Posts
If new 100 watt bulb burns out immediately...

...could it be because fixture only takes 60 watts? Or is there more likely to be a short in the fixture?
 
Sponsored Links
  #2  
Old 12-18-07, 03:41 AM
O
Banned. Rule And/Or Policy Violation
Join Date: Nov 2007
Posts: 504
Received 0 Votes on 0 Posts
It's more likely that it's wired wrong and getting 220 volts.
Is it a recently wired light fixture?
 
  #3  
Old 12-18-07, 04:18 AM
R
Member
Join Date: Sep 2003
Location: Central New York State
Posts: 13,973
Received 0 Votes on 0 Posts
The maximum wattage of a fixture has nothing to do with whether or not bulbs will burn out, but has everything to do with how hot the fixture gets and with the wires the ficture uses.

Somehow you are getting too high a voltage for the light.
 
  #4  
Old 12-18-07, 02:40 PM
R
Member
Join Date: Apr 2007
Location: Near Buffalo, NY
Posts: 4,239
Received 1 Vote on 1 Post
To add to oneofamill's and racraft's posts: You should not be using a 100 watt bulb in a fixture with a maximum rating of 60 watts. The 100 watt lamp will generate too much heat and could easily damage the fixture and possibly start a fire.

Have you always used 100 watt bulbs with the same fixture and it suddenly started blowing up new bulbs? Heat may have damaged the fixture -- or the wires in the box -- and caused the over-voltage condition. You'd have to pull the fixture and inspect the wiring.

One thing to be aware of: If the light is on the same circuit with receptacles or other lights, there is a good chance that there is too much voltage on the entire circuit.
 
  #5  
Old 12-18-07, 07:24 PM
J
Member
Join Date: Sep 2000
Location: United States
Posts: 18,497
Received 0 Votes on 0 Posts
Depends on what you mean by "immediately". Is it one millisecond? One second? Ten seconds? One minute? Ten minutes? One hour? One day? One week?

If it really is immediately, which I would call one millisecond, then the cause is probably very high voltage. Or it could be a bulb that was damaged before you put it in.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: