Having problem with flood lights

Reply

  #1  
Old 07-03-09, 07:34 PM
Member
Thread Starter
Join Date: Jul 2009
Posts: 1
Received 0 Votes on 0 Posts
Question Having problem with flood lights

Hi,
I'm having an odd issue with two out of my three flood lights. It seems the motion sensor is not working. When it is dark out and I wave something in front of the light nothing happens, however when I place it on "test" both lights turn on.
Does this mean that the motion sensor is shot? If so do I need to replace the whole assembly? If I have from dusk to dawn as a setting, can I place the lights on this to override the motion sensor?
Thanks in advance for any suggestions and help.
I'm new to electrical stuff and dont want to replace the flood lights unless I have too.
 
Sponsored Links
  #2  
Old 07-04-09, 06:41 AM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,967
Received 3 Votes on 3 Posts
Welcome to the forums! It is highly likely the sensor is shot, but it could just need a sensor setting. Have you tried resetting the knobs under the unit, yet? If you have a dusk to dawn setting it will come on at night and go off at sunrise, but will stay on all night.
If you need to replace the unit, we can help.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: