New Ballast Problems

Reply

  #1  
Old 05-03-10, 11:41 AM
D
Member
Thread Starter
Join Date: May 2010
Location: United States
Posts: 4
Received 0 Votes on 0 Posts
New Ballast Problems

I just installed a new ballast for a 1-2 lamp flourescent. It appears to work initially providing electricity to the bulb and after about 2 seconds it goes out. I can turn the switch of and then on and it happens again. Any thoughts. Would appreciate it.
 
Sponsored Links
  #2  
Old 05-03-10, 11:53 AM
ray2047's Avatar
Member
Join Date: Mar 2006
Location: USA
Posts: 33,597
Received 13 Votes on 11 Posts
Are you using new bulbs? Did you get the correct ballast? For example are the bulbs T12 but the ballast is for T8. Is the voltage correct? Is this a multi-voltage ballast?
 
  #3  
Old 05-03-10, 12:06 PM
D
Member
Thread Starter
Join Date: May 2010
Location: United States
Posts: 4
Received 0 Votes on 0 Posts
Everything is correct.I just installed another ballast in the same building and it is working fine. Same type of bulbs and ballast. Im not sure why this one just goes on for 2 seconds and then shuts off. Before I replaced the Ballast it did nothing.
 
  #4  
Old 05-03-10, 12:55 PM
ray2047's Avatar
Member
Join Date: Mar 2006
Location: USA
Posts: 33,597
Received 13 Votes on 11 Posts
It is possible to buy a brand new product that is defective. Since you have more then one fixture swap with a known good ballast. Have you checked there is no accidental short, that the wire nuts are good, and the wires to the tombstones solid?
 
  #5  
Old 05-03-10, 04:40 PM
F
Member
Join Date: Mar 2006
Location: NE Wis / Paris France{ In France for now }
Posts: 4,808
Received 0 Votes on 0 Posts
Can you run the ballast model numbers if possible ?

The reason why I am supecting something is not right due some ballast is very sestive with grounding and the starting producures.

Merci,Marc
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: