No middle speed on ceiling fan

Reply

  #1  
Old 06-10-13, 07:48 AM
Member
Thread Starter
Join Date: May 2013
Posts: 34
Received 0 Votes on 0 Posts
No middle speed on ceiling fan

I moved into a house with no pull-string on the fan to adjust speed, so I purchased a new switch and wired it up according to how the previous one was wired.

The fan comes on, but there seems to be no middle speed- high works fine, but when you pull the string, it goes to the slow speed. If you pull it again, it stays operating at the slow speed, then one more pull turns it off.

Any idea what could be causing this?
 
Sponsored Links
  #2  
Old 06-10-13, 07:56 AM
ray2047's Avatar
Member
Join Date: Mar 2006
Location: USA
Posts: 33,597
Received 13 Votes on 11 Posts
Try changing out the capacitor.
 
  #3  
Old 06-10-13, 08:02 AM
Member
Thread Starter
Join Date: May 2013
Posts: 34
Received 0 Votes on 0 Posts
Thanks for the suggestion. Is that something I'd need to get from the manufacturer, or is it a standard part?
 
  #4  
Old 06-10-13, 08:53 AM
ray2047's Avatar
Member
Join Date: Mar 2006
Location: USA
Posts: 33,597
Received 13 Votes on 11 Posts
Standard part available at hardware stores and home stores.

An example. Yours may vary in number of leads.

[ATTACH=CONFIG]13734[/ATTACH]
 
Attached Images  
  #5  
Old 06-10-13, 09:02 AM
Member
Join Date: May 2013
Location: USA
Posts: 32
Received 0 Votes on 0 Posts
Ray is all over this post. lol I was going to suggest the same part. Good luck, let us know how things are progressing!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: