installed ceiling fan, now outlets won't work.

Reply

  #1  
Old 05-28-14, 01:55 PM
Member
Thread Starter
Join Date: May 2014
Posts: 2
Received 0 Votes on 0 Posts
installed ceiling fan, now outlets won't work.

hi. i recently installed a new ceiling fan in a bedroom from an existing lighting fixture. i followed the instructions given and wired the colors according to the manual: white (fan) with white (house), blue (fan) and black (fan) with black (house), and 2 green (fan) with copper wire (house). the ceiling fan works fine but after installing it, all the outlets in the room do not work. please help.
 
Sponsored Links
  #2  
Old 05-28-14, 02:07 PM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,967
Received 3 Votes on 3 Posts
Welcome to the forums! Do you have more than one cable coming from the ceiling box? Did you install a switch, or was there one already there? If you can, describe the cables/wires in the ceiling box, as well as in the switch box. Pictures would be super nice, since we can't see what you see.
http://www.doityourself.com/forum/el...your-post.html
 
  #3  
Old 05-28-14, 02:14 PM
Member
Thread Starter
Join Date: May 2014
Posts: 2
Received 0 Votes on 0 Posts
the ceiling fan was installed at my friends house. in the ceiling box there are 3 wires: 1 white, 1 black, and 1 copper wire. as for the switch, it was already there and i didn't get the chance check it out yet. i'm not at her house, so i won't be able to get pictures until after i get off work tonight.
 
  #4  
Old 05-28-14, 04:19 PM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,967
Received 3 Votes on 3 Posts
That's OK, we don't sleep.
 
  #5  
Old 05-28-14, 11:58 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 54,207
Received 477 Votes on 447 Posts
If you only had a single cable to the ceiling box then the problem with the receptacles is not caused by the installation of the ceiling fan.

In other words.... if you only had one white, one black and a single ground wire then the receptacle wiring isn't there.

Did you turn off any breakers when changing the fan ?
Maybe you turned off a second one without knowing it.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: