Fluorescent Light -- Aquarium hood HELP please guys!

Reply

  #1  
Old 07-28-14, 09:43 PM
lawrosa's Avatar
Super Moderator
Join Date: Dec 2010
Location: Galivants Ferry SC USA
Posts: 18,130
Received 55 Votes on 48 Posts
You will need to repost the links to the pics as we cannot view them...

Welcome to the forums.............
 
Sponsored Links
  #2  
Old 07-28-14, 09:46 PM
ray2047's Avatar
Member
Join Date: Mar 2006
Location: USA
Posts: 33,597
Received 13 Votes on 11 Posts
Your post was moderated because of the number of pictures is limited for a new member. Your pictures do not show because Tinypic is blocked. Please use Imageshack or Photobucket or down load from your computer. http://www.doityourself.com/forum/li...-pictures.html
 
  #3  
Old 07-28-14, 10:34 PM
K
Member
Thread Starter
Join Date: Jul 2014
Posts: 5
Received 0 Votes on 0 Posts
I tried to post the pictures from imageshack... with no luck it blocked out the post again.

Even when using the add image, and inserting the url to the imageshack image it says invalid file, is this due to the size of the image? If so shouldn't I just be able to type the link so you guys can copy/paste to view them?

https://imageshack.com/i/p9VbB6rcj
https://imageshack.com/i/idib5oPgj
https://imageshack.com/i/p6TOPhqEj
https://imageshack.com/i/exwJQFAdj
https://imageshack.com/i/ew3oRdt5j
https://imageshack.com/i/p1FZeAvVj
https://imageshack.com/i/ewWOTdN3j

Mod Note: See pictures in next post:

Here are the links, I guess the only way is to copy paste I am sorry guys... but if you could take a look and maybe help me out....

It is the lighting for the fluorescent fixture in the aquarium Eclipse 3 (old aquarium).

I tried looking up how to fix it but there is no ballast on this it looks like a very old setup. They were working last night and now nothing....

The wall plug goes into a button than that branches to the fluorescent fixtures on each end ( 2 bulbs ) I tried new bulbs so thats not the issue.

There are these little X-mas light looking bulbs in the middle of unit that the wires connect to, no idea what they do or if they are the cause but I am thinking of by passing the switch by cutting the wires and seeing if it was the switch button (on/off) is that a good idea?
 

Last edited by ray2047; 07-28-14 at 11:22 PM.
  #4  
Old 07-28-14, 11:20 PM
ray2047's Avatar
Member
Join Date: Mar 2006
Location: USA
Posts: 33,597
Received 13 Votes on 11 Posts
Name:  52188c32f8326841bf8f3112aa7e5c8b.jpg
Views: 249
Size:  20.5 KB

Name:  cf595f086b568a596e638b76ae9bb415.jpg
Views: 190
Size:  14.1 KB

Name:  6530d5b64eb52bf4b2933816e1461efa.jpg
Views: 149
Size:  15.4 KB

Name:  13f8787dfee89bc010ddb189df4db98c.jpg
Views: 148
Size:  15.7 KB

.
 
  #5  
Old 07-28-14, 11:26 PM
K
Member
Thread Starter
Join Date: Jul 2014
Posts: 5
Received 0 Votes on 0 Posts
Thank you so much for posting the pictures for me, now you can see these little X-mas like bulbs that are inbetween the connections of each end of the fluorescent bulbs.

The setup is very strange to me, any idea's guys?
 
  #6  
Old 07-29-14, 07:30 AM
lawrosa's Avatar
Super Moderator
Join Date: Dec 2010
Location: Galivants Ferry SC USA
Posts: 18,130
Received 55 Votes on 48 Posts
Looks like a mini starter and a fusible link. If the other side is like that I would say that your issue..

Do a search on google for aquarium starters. ( Glow starters actually)

You can replace the glass style you have with the new style, but you have to match up the #'s such as wattage and what not....

[ATTACH=CONFIG]35491[/ATTACH]


[ATTACH=CONFIG]35492[/ATTACH]
 
Attached Images   
  #7  
Old 07-30-14, 05:25 AM
Geochurchi's Avatar
Member
Join Date: Nov 2012
Location: USA
Posts: 4,349
Received 37 Votes on 35 Posts
That look's like a homemade setup,those Christmas bulbs you speak about are actually neon type bulbs across the starter,if it were me I would ditch that fixture and find a new one,to many bare connections in that one,check on ebay.
Geo
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: