Ceiling fan and lights don't work after month of working


  #1  
Old 08-13-14, 07:46 AM
D
Member
Thread Starter
Join Date: Aug 2014
Location: USA
Posts: 2
Upvotes: 0
Received 0 Upvotes on 0 Posts
Ceiling fan and lights don't work after month of working

I installed a new ceiling fan a month ago and also installed a universal remote as well for lights and fan control. I still use the single pole switch as a master switch. When the lights and fan are on, I leave the room and shut the switch off so when I return I don't have to walk into a dark room, everything comes on (lights and fan). This has been working perfect for a month, but now nothing works at all. The wall switch won't turn anything on and remote will not either. No tripped breakers. Do I have a bad switch? Or is there something I'm missing?
 
  #2  
Old 08-13-14, 07:57 AM
J
Member
Join Date: Jul 2014
Location: usa
Posts: 258
Upvotes: 0
Received 0 Upvotes on 0 Posts
i would check all the wirenuts ...........look for a wire that jumped out.

do you have 120 volts at the fan box. hook up a test light and then you can turn the switch on and off to test.

next you would check joints and connection at the switch box.

bad switch???.....take the switch out and wirenut the 2 wires and if the fan runs...........the switch is bad.
 
  #3  
Old 08-13-14, 08:09 AM
D
Member
Thread Starter
Join Date: Aug 2014
Location: USA
Posts: 2
Upvotes: 0
Received 0 Upvotes on 0 Posts
Thanks for the quick response, I will be investigating everything tonight. I was just looking for a good starting place. I'll test everything first.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: