Light Died, Replaced Fixture, Switch, Still Nothing


  #1  
Old 03-04-15, 03:58 PM
Grimmjow's Avatar
Member
Thread Starter
Join Date: Mar 2015
Location: United States
Posts: 2
Upvotes: 0
Received 0 Upvotes on 0 Posts
Light Died, Replaced Fixture, Switch, Still Nothing

Like the title says. Fixture had been working fine for years, then one day did not turn on. Replaced the bulb, checked the fuse, replaced the switch, then replaced the fixture. Still nothing.

Seems like the wires that feed to the switch have gone cold. If a fuse has not blown, and ruling out vermin, what would cause this and how can I remedy it?

Thanks in advance for help...
 
  #2  
Old 03-04-15, 04:05 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Jersey
Posts: 65,941
Received 4,144 Upvotes on 3,722 Posts
Welcome to the forums.

Your going to need a voltmeter or a voltage tester to make measurements to see where the lose is.
 
  #3  
Old 03-04-15, 05:27 PM
Norm201's Avatar
Member
Join Date: Sep 2013
Location: United States
Posts: 10,975
Received 729 Upvotes on 644 Posts
As PJ says get a VOM. Are there any other lights or fixtures on this same line? Are they in working order?
 
  #4  
Old 03-04-15, 06:18 PM
Grimmjow's Avatar
Member
Thread Starter
Join Date: Mar 2015
Location: United States
Posts: 2
Upvotes: 0
Received 0 Upvotes on 0 Posts
The VOM was my next step. Thanks. All other fixtures on the line work.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: