Attic exhaust fan wobbling/vibrating


  #1  
Old 08-07-15, 02:15 PM
B
Member
Thread Starter
Join Date: Oct 2014
Posts: 194
Received 5 Votes on 2 Posts
Attic exhaust fan wobbling/vibrating

I replaced the dead motor in my parent's attic fan. I didn't realize the fan blade was attached via a set screw to the motor so I moved the mounting brackets around to get both the motor and blade out.

After replacing/reinstalling the motor and blade there is a bit of vibration that wasn't there prior to removal. I'm guessing either I tweaked the blade so it is off balance and or I tweaking the mounting brackets - that hold the motor, so it's not on center. After doing some measurements, the motor and blade seem to be proportionately installed - same distance from blade edge to the vent housing edge, and same distance from the motor casing to the vent housing.

I may need to go onto the roof and tighten the screws that hold the motor mounting brackets to the vent housing.

The vent is like the one pictured. Standing one the back apartment roof, I could clearly see the vent hood and that it is vibrating a bit. My uncle installed this some years ago and I'm wondering if he did a good job, that perhaps the whole vent housing isn't attached to the roof correctly.

Any thoughts/suggestions? Thanks.

[ATTACH=CONFIG]54322[/ATTACH]
 
Attached Images  
  #2  
Old 08-07-15, 03:42 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Posts: 69,509
Received 2,811 Votes on 2,543 Posts
I'm guessing you replaced the motor with the same speed.

Vibration is usually caused by a bent blade or blades.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: