Installing Photo-Electric Switch on Switch Loop

Reply

  #1  
Old 12-01-15, 03:08 PM
Member
Thread Starter
Join Date: Dec 2015
Posts: 1
Installing Photo-Electric Switch on Switch Loop

I am trying to install a Photocell switch that is on a Switch Loop. When I opened the switch box, I found that the wire coming in had red, black, white, and ground wires. The red, black and ground were connected to a single pole switch and the white/neutral was capped. The switch I purchased had red, black, and white wires. I connected them to the corresponding colors, but the light will not come on. The light was previously working with the old switch. Is there something I am missing in connecting the Photocell switch, or does this mean that the wiring within the fixture is not done correctly?
 
Sponsored Links
  #2  
Old 12-01-15, 04:13 PM
ray2047's Avatar
Group Moderator
Join Date: Mar 2006
Location: USA
Posts: 33,597
Likes Received: 13
Using a multimeter verify the black is hot. If it is not then red may be hot, check. If red is hot reverse your connections red to black and black to red. Check to the box white. That will verify the neutral is good. If neither red or black shows hot to neutral check to ground.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes