Adding motion detector to a lamp post

Reply

  #1  
Old 07-10-16, 11:24 AM
Member
Thread Starter
Join Date: Jul 2016
Location: USA
Posts: 12
Received 0 Votes on 0 Posts
Adding motion detector to a lamp post

Hello All,
Newbie here. First posting. I want to add a motion sensor to my lamp post, so it will come on at night when we pull into the driveway.
The lamp post has a dead photo cell for dusk to dawn operation which I removed.
I have two (2) questions, please:
(1) how to wire - the lamp post has three (3) wires, one white, one black, one copper. The motion detector unit has four (4) wires, one white, one black, one copper and one red. From what I read online I believe the white goes to the white, the black to the black, the copper to the copper, and, here's the 1st question, I believe the red goes to the black, along with the other black - is this correct?!
(2) the hole in the lamp post which housed the dusk to dawn photocell is much bigger than the hole I need to mount the motion sensor - any thoughts on how I can make this work would be appreciated!
Photos:
So sorry, I couldn't get the photos to sort properly;
#1: the motion sensor engulfed by the photocell hole
#2: the hole from the old photocell
#3: the 3 wires coming out of the lamp post
#4 my thoughts on how this is supposed to be wired ie the red gets attached to the blacks, right?


Thank you.
meallthumbs
 
Attached Images     
Sponsored Links
  #2  
Old 07-10-16, 12:52 PM
ray2047's Avatar
Member
Join Date: Mar 2006
Location: USA
Posts: 33,597
Received 13 Votes on 11 Posts
Name:  x.jpg
Views: 417
Size:  13.9 KB

any thoughts on how I can make this work would be appreciated!
Cut the old photocell off leaving just the mounting plate. Use the nuts to secure the new sensor to the old mounting plate.

Name:  IMG_1186.jpg
Views: 393
Size:  28.3 KB
 
  #3  
Old 07-10-16, 06:37 PM
Member
Thread Starter
Join Date: Jul 2016
Location: USA
Posts: 12
Received 0 Votes on 0 Posts
Thanks Ray! All done & working fine.
Retrofitting the dead photocell took a little extra effort. The motion sensor did not fit neatly into the old hole of the photocell - I needed to expand the hole. It's not pretty but it works. Next I'll need to run some kind of sealant around the entire mount to keep out the elements.
Thanks again. I think I'm gonna like it here!
 
Attached Images  
  #4  
Old 07-10-16, 06:52 PM
ray2047's Avatar
Member
Join Date: Mar 2006
Location: USA
Posts: 33,597
Received 13 Votes on 11 Posts
Welcome aboard and thanks for letting us know the outcome.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: