Lighting problem - Lost power to lights


  #1  
Old 12-04-17, 08:28 AM
R
Member
Thread Starter
Join Date: Dec 2017
Location: USA
Posts: 1
Upvotes: 0
Received 0 Upvotes on 0 Posts
Lighting problem - Lost power to lights

I was in the process of replacing sconces, 4 that were wired together. I started doing one at a time, testing as I went with no issues. Got thru two with no issues, the third light is were I have the problem. So i starting wiring the third and fourth at the same time. Wired the third one with the fourth sconce wiring touching each other, i think. Turned the breaker back on to test the third and I heard a small pop and lost power to all the lights. Breaker tripped and was reset with still no power. Tested wires for power and there is no reading. Need help. Thanks.
 
  #2  
Old 12-04-17, 04:30 PM
Geochurchi's Avatar
Member
Join Date: Nov 2012
Posts: 5,063
Received 159 Upvotes on 145 Posts
Hi, start at the breaker,with a volt meter test from the load side of the breaker to neutral and then load side to ground,if power is there move to the first sconce on down the line.
Geo
 
  #3  
Old 12-04-17, 04:38 PM
P
Group Moderator
Join Date: Mar 2003
Location: NC, USA
Posts: 27,520
Received 2,116 Upvotes on 1,895 Posts
You said you had a problem with number three and four. What problem did you have? What wires were in the enclosure and how did you connect them?
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: