Vanity light and a exhaust fan/light no working.


  #1  
Old 01-31-18, 05:35 AM
E
Member
Thread Starter
Join Date: Jan 2018
Location: us
Posts: 1
Upvotes: 0
Received 0 Upvotes on 0 Posts
Vanity light and a exhaust fan/light no working.

I am remodeling a bathroom where a vanity light and the exhaust fan/light are control by one swicth, but when everything is connected and a turn the swicth on the fan/light don't turn on or the light flicker and fan run very slow but the light on vanity is ok.. I disconnected the vanity light to just leave the fan/light wire and it work fine... the wiring is as follow:
power (black and white wire) comes to the box where the vanity light connect, froom there white wires connect together and blacks connect to black and white wire from vanity light.
travel wire (black and white) connect to swicth, its connected to two black wires
then goes to exhaust fan/light
Hope you can understand and help me figure this up...Thank you
 
  #2  
Old 01-31-18, 07:34 AM
ray2047's Avatar
Member
Join Date: Mar 2006
Location: USA
Posts: 29,711
Upvotes: 0
Received 15 Upvotes on 13 Posts
If the power comes in at the vanity light box then you have a switch loop. THe white of the switch loop cable to the switch connects to the black of the power in cable. A switch loop can be identified at the switch by checking if there is only one 2-conductor cable, that is a black wire and white wire on the switch.
 
Attached Images   

Last edited by ray2047; 01-31-18 at 07:50 AM.
  #3  
Old 01-31-18, 05:44 PM
pcboss's Avatar
Forum Topic Moderator
Join Date: Jul 2002
Location: Maryland
Posts: 13,988
Received 201 Upvotes on 176 Posts
Sounds like you wired into the switch loop Ray just diagrammed. Were both the black and white originally on the switch?
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: