Fan won't turn off with led lights


  #1  
Old 11-24-21, 05:54 PM
D
Member
Thread Starter
Join Date: Sep 2009
Location: Atlanta
Posts: 421
Received 3 Upvotes on 3 Posts
Fan won't turn off with led lights

Hi everyone. I've got a bit of a problem here. I've posted before a little about my living room fans, and today I replaced the remotes with the official ones from the company. I did this because the after market ones I had didn't drive the fans to their maximum speed.
However, the official factory ones won't turn off all the way with LED bulbs installed. Is there some way that I can fix this besides changing the lights back to incandescent? I was hoping to somehow increase the load so that the bulbs would turn off. I don't really care if I have the ability to dim the lights, but I would like to turn them on and off
 
  #2  
Old 11-24-21, 06:46 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Jersey
Posts: 64,639
Received 3,897 Upvotes on 3,494 Posts
I did this because the after market ones I had didn't drive the fans to their maximum speed.
Really ?

The dimmer type won't drive LED's correctly.
It's designed to dim/operate incandescent/resistive loads.
Some have used one incandescent bulb and the rest LED's.
 
  #3  
Old 11-25-21, 05:28 AM
B
Member
Join Date: Oct 2015
Location: Ct.,USA
Posts: 3,172
Received 289 Upvotes on 257 Posts
I doubt there are off-the-shelf devices that will meet your needs without some electrical engineering. Why not use the factory remote for the fan and the after market remote for the LED lights? How did you measure fan speed?
 
  #4  
Old 11-25-21, 05:39 PM
D
Member
Thread Starter
Join Date: Sep 2009
Location: Atlanta
Posts: 421
Received 3 Upvotes on 3 Posts
It's visibly slower with an aftermarket unit. As far as the controls, because of the location and the type of light, it's hard to have them both going. There that weird e12 size or something
 
  #5  
Old 11-27-21, 07:36 PM
D
Member
Thread Starter
Join Date: Sep 2009
Location: Atlanta
Posts: 421
Received 3 Upvotes on 3 Posts
Adding an incandescent light solved the problem. Thank you.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: