prop not engaged ??

Reply

  #1  
Old 08-03-02, 09:45 AM
stilllearning23
Visiting Guest
Posts: n/a
prop not engaged ??

1996 4 HP Yamaha - while cruising last week in deep water , the prop suddenly stopped turning . We do not think that we hit anything . I removed the lower gear case : full of clean oil , gears in perfect shape , no metal shavings , no water . I can not find a shear pin . Is there a shear pin ? The prop will turn freely by hand , as will the gears inside the lower unit ( pinion gear ) . It seems possible that a linkage disconnect may have occurred . I do not have any schematics . The prop seems to be securely attached to the spline / hub . Any suggestions ?
 
Sponsored Links
  #2  
Old 08-05-02, 01:03 PM
telco tech
Visiting Guest
Posts: n/a
Some props have sheer pins connecting the prop to the hub. The prop itself may be mounted to a rubber housing that has the splined part inside. If the little pins wear out or break, the prop will turn just fine out of the water, but a soon as it is loaded, it won't turn. I found this out myself one day. The boat wouldn't go, lifted the motor up, put it to gear, prop turns. Back in the water with it and no go. lifted motor again, prop turns, repeated this until I was dizzy. The water was real murky so I couldn't see what was happening.
 
  #3  
Old 08-05-02, 02:55 PM
stilllearning23
Visiting Guest
Posts: n/a
The local marine repair shop took it apart today ( $ 75 diagnostic charge ) and said that the drive shaft was broken . Repair will total $450 . Any comments anyone ? New engine approx $1100. Is this reasonable ?
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 12:10 AM.