Mercruiser Trim motor problems

Reply

  #1  
Old 06-02-04, 10:57 AM
joeduby
Visiting Guest
Posts: n/a
Question Mercruiser Trim motor problems

I have a mercruise stern drive. The trim works both up and down while sitting on the trailer or in the water while sitting still. Trim will go up but not down while under way. Voltage is good at motor. I have heard that I may be low on oil, but I don't know how or where to check it. Also what kind of oil do I use?
 
Sponsored Links
  #2  
Old 06-03-04, 07:10 AM
Sharp Advice's Avatar
Admin Emeritus
Join Date: Feb 1998
Location: The Shake and Bake State USA
Posts: 10,440
Hello: joeduby

The hydraulic fluid holding tank should be located on the engine. Same type as a vehicles power steering system. Or may be a seperate pump likely to be located in the engine compartment or mounted on the transoms inner wall.

If the boat steers well, not likely the trim plates are a combined system with the steering. Most likely a seperate system. Look for the electric pump on the transoms inner wall.

One of several possible reasons trim tabs not working while in motion.
Low fluid.
Weak pump.
Fluid restriction.
Worn out seals in hydraulic cyclinders.

Wornout seals in hydraulic cyclinders do not allow enough fluid pressure to overcome the force of the water pressure against the trim tabs. Cyclinder rebuilds are than needed.

Check with your local boat repair shop for additional information and fluid type(s) to use. Trim tab hydraulic cyclinder rebuilds require specialized skills, knowledge and tools to successfully rebuild them. Best left to the pros.

The resident boat service & repair professionals will have additional helpful information, suggestions and advice. Check back on your question several times for additional replies.

If you need further assistance, kindly use the reply button to add any additional information or questions, etc. to this thread. Using this method also moves the topic back up to the top of the daily list automatically.

Regards, Good Luck & Safe Boating. Life Long Boating, Fishing and Navigation Enthusiast. Web Site Host, Forums Monitor & Multiple Topics Moderator.
 
  #3  
Old 06-19-04, 07:09 AM
tomasramone
Visiting Guest
Posts: n/a
trim

I had a problem with my outdrive trim, it would not go up or down in or out of the water. But it sounded like the pump motor was making noise. The manual called for SAE10W-30 motor oil to be used in the pump reservoir. Filling it solved my problem.
Find your hydraulic trim pump, remove a plug hole scew on the pump reservoir and fill with oil.
Maybe water pressure from the forward movement of the boat stops downward travel of trim. While out of the water see if trim travel can be stopped with a little pressure check for both up and down,this may tell you why it doesn't trim down, but I can't say how to fix it,

good luck
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes